Hife Reaper 4

Parzifal

Well-known member
Sprechprobe
Link
Hallo Leute,
ich habe mir ein paar Plugins für Reaper4 besorgt, wenn ich sie nun nutzen möchte sehe ich sie nicht im Auswahlmenü(FX) des Tracks.
Habe die .dll in das Plugin verzeichnis kopiert, bzw. habe den Plugin Ordner in den VST-Einstellungen bekannt gemacht.
Was mach ich falsch?

Beste Grüße
Parz
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Hi,

also, normalerweise werden sie automatisch erkannt, aber Du kannst über das VST-Menü in Reaper auch einen Rescan aller Verzeichnisse erzwingen.
Vielleicht könntest Du kurz schreiben, was genau Du wo gemacht hast?

LG
Jan

EDIT: ah, nee, ins Plugins-Verzeichnis gehören die nicht, sondern in das Verzeichnis, das für die VST-Plugins konfiguriert ist:

Reap_VST.JPG
 

Anhänge

  • Reap_VST.JPG
    Reap_VST.JPG
    77,2 KB · Aufrufe: 101
Zuletzt bearbeitet:

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Meins sieht auch so aus.
A_Box.jpg

Aber hier:
B_Box.jpg

Nix zu finden.

PS: auch nicht nach erzwungenem Scan.
 

Anhänge

  • A_Box.jpg
    A_Box.jpg
    110,7 KB · Aufrufe: 88
  • B_Box.jpg
    B_Box.jpg
    81,7 KB · Aufrufe: 72

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Mein Verzeichnis ist hier:
N:\Percy Görgens\Privat\Hobby\Hörspiele_selbstgemacht\Reaper\Plugins
 

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Gibt es VST die in Reaper nicht passen?
Oder kennt ihr eine gute Plattform wo man VST für Reaper bekommt?
 

whoami

Well-known member
AW: Hife Reaper 4

Moin,

da VST eigentlich eine Art Standard ist, den beide Seiten (Plug-In und Host) gleichermaßen verstehen, sollte das nicht passieren. Außer die Programmierung war möglicherweise etwas schlampig oder beide Seiten nutzen unterschiedliche VST-Versionen. Ich meine aktuell wäre VST in der Version 3.

Grüße
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Reaper unterstützt VST-Plugins in der 2.4. Die 3.0-Features werden von Reaper nicht unterstützt. Cockos hat dafür einige VST-Extensions in die Plugin-API mit aufgenommen, die man als VST-Programmierer nutzen könnte aber nicht muß.

Geht es immer noch um das Glaceverb? Das läuft bei mir bisher unter allen Reaper-Versionen, die ich installiert hatte. Vielleicht gibt es noch ein anderes Initialisierungsproblem, daß z.B. irgendeine DLL nicht vom Plugin geladen werden konnte. Solche Fehler bekommt man nicht unbedingt mit.

Unter Cubase kann man sich hingegen den Initialisierungsstatus der VST-Plugins anzeigen lassen und sieht dann ob das Plugin vielleicht in einen Fehler gelaufen ist. Es bekommt dann einen eigenen Status, bei den neueren Versionen von Cubase, Nuendo usw. weiß ich das aber nicht mehr genau. Dazu könnte vielleicht Corlanus eher etwas sagen.

Es würde dir wohl am ehesten helfen, wenn du testweise einen anderen Plugin-Host verwendest. Ein gutes Programm dafür ist "VstHost" von Hermann Seib (http://www.hermannseib.com/english/vsthost.htm). Damit kannst du VST-DLLs explizit auswählen, um zu schauen, ob es am Plugin oder am Host liegt, daß es bei dir nicht läuft. Probier's mal aus, es ist Donationware und zeigt beim Start lediglich eine Message, funktioniert aber ansonsten alles.:)

EDIT: Zum Thema freie VSTs hatte Corlanus mal ein paar Links recherchiert. Ansonsten gib in der Suchmaschine einfach "VST" und "free" ein, dann wirst du schon fündig. Testberichte für Plugins gibt es auch auf youtub. Wie gesagt: unter Reaper läuft alles bis VST 2.4.
 

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Ok. Dann mal für Dumme wie mich.

GlaceVerb.dll , jb_omiverb.dll und RoomMachine844.dll sind die VST-Plugins die ich gern in Reaper nutzen möchte.
Ich habe die Dateien in den Reaper Plugin Ordner geschoben... ich habe meinen VST Ordner in Eistellungen > VST > Liste löschen und neu Scanen bekannt gemacht, beim einlesen kann ich die drei dateien sogar lesen beim Import.
Aber wenn ich dann auf FX am Track gehe und die VST´s öffne sind sie nicht da. HILFE!!!!
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Das ist zum Beispiel Reaper, ein Gastgeber für die VST-Plugins.:) Wenn du die Plugins beim Einlesen in der Messagebox während des Scanvorgangs sehen kannst, weißt du schon mal, daß sie von Reaper gefunden werden. Alle Plugins, die du benannt hast, habe ich auch bei mir eingebunden, die laufen also prinzipiell.

Allerdings sind die meisten alten Plugins unter C++ programmiert (die neuen aber auch:)) und brauchen daher zum Beispiel bestimmte Versionen der Microsoft C++ Runtime Libraries. Das wäre eine der Anforderungen, die mir einfallen würde. Also, mit dem VSTHost könntest du eben herausfinden, ob die Initialisierung fehlschlägt, dann wüßtest du zumindest, wo du nicht mehr nach dem Problem suchen mußt.:)

EDIT: Ach ja: in der Eingabebox unter der Plugin-Liste (nach Druck auf "FX") kann man einen Namensfilter eingeben. Ich gehe mal davon aus, daß du bereits den Button "Clear Filter" oder "Filter löschen" oder sowas auf der rechten Seite gedrückt hast? Alternativ die Filterung gelöscht mit "Backspace".
 

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Kann man den Plugin Host, ist ja eine Anwendung serarat starten? Fuktioniert bei mir nämlich nicht!
Unter welchem Betriebssystem läuft bei dir Reaper?
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Ha, danach habe ich noch gar nicht gefragt, weil die Plugins, die du benutzen willst, Windows-Programme sind. Daher ging ich von Windows aus.:)

EDIT: Wäre also die Frage, welches benutzt du denn?
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Siehste, da haben wir doch schon ein Problem mit alten Plugins. Ich verwende aus diesem Grund NICHT Windows 8 sondern Windows 7, weil die Kompatibilitätsschicht dort einfach noch funktioniert. Diese Plugins stammen zumeist aus einer Zeit, wo Windows XP ein neues Betriebssystem war.:)

EDIT: oha, Glaceverb 1.01 ist von 2005, das kannte noch kein Windows 8
 

jam

Absolut
Sprechprobe
Link
AW: Hife Reaper 4

Kein Grund, verwirrt zu sein.:) Diese freien Plugins, so toll sie auch sind, werden eben ab einem gewissen Zeitpunkt nicht mehr weiterentwickelt. Und zwischen Windows 7 und Windows 8 hat sich genug geändert, daß einige Programme nicht mehr laufen, dafür gibt es diverse Gründe, meistens GUI-Themen.
 

Parzifal

Well-known member
Sprechprobe
Link
AW: Hife Reaper 4

Ha :DHurra!!! Habe mir gerade bei Reaper die Plugins aktualisiert, dann habe ich die drei einfach im Plugin Ordner untergemogelt. Simsalabim sie laufen alle drei!!!:music:
 

About

Werde Teil einer freien Hörspielproduktion. Egal, ob Sprecher, Autor, Cutter, ob Einsteiger oder Profi - hier, kann jeder mitmachen oder sein eigenes Projekt starten.

Support

Die Onlineprojekte Hoerspielprojekt.de und Hoertalk.de können mit einer freiwilligen Spende unterstützt werden, dies hilft anfallende Kosten zu decken und die Projekte am Leben zu erhalten. Hier unterstützen

Social Media

Facebook Twitter Youtube
Oben